summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2012-04-23 07:53:33 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2012-04-23 07:53:33 +0000
commit5773c90c57725f426c7b072aaf3c1a01c3483b68 (patch)
tree7d1993e15e2d65e203e92bfac4d7708d4722d617 /xfce-extra/xfce4-indicator-plugin
parentkeyword amd64-linux. bug #412819 (diff)
downloadgentoo-2-5773c90c57725f426c7b072aaf3c1a01c3483b68.tar.gz
gentoo-2-5773c90c57725f426c7b072aaf3c1a01c3483b68.tar.bz2
gentoo-2-5773c90c57725f426c7b072aaf3c1a01c3483b68.zip
Version bump.
(Portage version: 2.2.0_alpha100/cvs/Linux x86_64)
Diffstat (limited to 'xfce-extra/xfce4-indicator-plugin')
-rw-r--r--xfce-extra/xfce4-indicator-plugin/ChangeLog8
-rw-r--r--xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.5.0.ebuild36
2 files changed, 43 insertions, 1 deletions
diff --git a/xfce-extra/xfce4-indicator-plugin/ChangeLog b/xfce-extra/xfce4-indicator-plugin/ChangeLog
index ba11e0597a1e..9c56f389056d 100644
--- a/xfce-extra/xfce4-indicator-plugin/ChangeLog
+++ b/xfce-extra/xfce4-indicator-plugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/xfce4-indicator-plugin
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-indicator-plugin/ChangeLog,v 1.12 2012/04/21 05:21:01 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-indicator-plugin/ChangeLog,v 1.13 2012/04/23 07:53:33 ssuominen Exp $
+
+*xfce4-indicator-plugin-0.5.0 (23 Apr 2012)
+
+ 23 Apr 2012; Samuli Suominen <ssuominen@gentoo.org>
+ +xfce4-indicator-plugin-0.5.0.ebuild:
+ Version bump.
21 Apr 2012; Samuli Suominen <ssuominen@gentoo.org>
xfce4-indicator-plugin-0.4.0.ebuild:
diff --git a/xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.5.0.ebuild b/xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.5.0.ebuild
new file mode 100644
index 000000000000..6ec1580c28d0
--- /dev/null
+++ b/xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.5.0.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.5.0.ebuild,v 1.1 2012/04/23 07:53:33 ssuominen Exp $
+
+EAPI=4
+inherit multilib xfconf
+
+DESCRIPTION="A panel plugin that uses indicator-applet to show new messages"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-indicator-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2 LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/libindicator-0.4:0
+ >=x11-libs/gtk+-2.14:2
+ x11-libs/libX11
+ >=xfce-base/exo-0.6
+ >=xfce-base/libxfce4util-4.8
+ >=xfce-base/xfce4-panel-4.8
+ >=xfce-base/xfconf-4.8"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ dev-util/pkgconfig
+ sys-devel/gettext"
+
+pkg_setup() {
+ XFCONF=(
+ --libexecdir="${EPREFIX}"/usr/$(get_libdir)
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README THANKS )
+}