summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Olexa <darkside@gentoo.org>2009-09-03 14:32:50 +0000
committerJeremy Olexa <darkside@gentoo.org>2009-09-03 14:32:50 +0000
commit05c84f09cacd1e6148e1580ede126d20bbf37556 (patch)
tree390c0cb25537c262a70a3ed2be23af868f31210b /xfce-extra
parentBump to 0.5.20, fixes #280033 (diff)
downloadgentoo-2-05c84f09cacd1e6148e1580ede126d20bbf37556.tar.gz
gentoo-2-05c84f09cacd1e6148e1580ede126d20bbf37556.tar.bz2
gentoo-2-05c84f09cacd1e6148e1580ede126d20bbf37556.zip
Version bump. Feature set includes a new daemon and fixes bugs http://releases.xfce.org/feeds/project/xfce4-clipman-plugin
(Portage version: 2.1.6.13/cvs/Linux x86_64)
Diffstat (limited to 'xfce-extra')
-rw-r--r--xfce-extra/xfce4-clipman-plugin/ChangeLog9
-rw-r--r--xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.0.ebuild35
2 files changed, 43 insertions, 1 deletions
diff --git a/xfce-extra/xfce4-clipman-plugin/ChangeLog b/xfce-extra/xfce4-clipman-plugin/ChangeLog
index 47b2b15cc482..11e622fda5b9 100644
--- a/xfce-extra/xfce4-clipman-plugin/ChangeLog
+++ b/xfce-extra/xfce4-clipman-plugin/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for xfce-extra/xfce4-clipman-plugin
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-clipman-plugin/ChangeLog,v 1.7 2009/08/30 16:06:32 nixnut Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-clipman-plugin/ChangeLog,v 1.8 2009/09/03 14:32:50 darkside Exp $
+
+*xfce4-clipman-plugin-1.1.0 (03 Sep 2009)
+
+ 03 Sep 2009; Jeremy Olexa <darkside@gentoo.org>
+ +xfce4-clipman-plugin-1.1.0.ebuild:
+ Version bump. Feature set includes a new daemon and fixes bugs
+ http://releases.xfce.org/feeds/project/xfce4-clipman-plugin
30 Aug 2009; nixnut <nixnut@gentoo.org> xfce4-clipman-plugin-1.0.2.ebuild:
ppc stable #282650
diff --git a/xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.0.ebuild b/xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.0.ebuild
new file mode 100644
index 000000000000..de66cbdd8074
--- /dev/null
+++ b/xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.0.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-clipman-plugin/xfce4-clipman-plugin-1.1.0.ebuild,v 1.1 2009/09/03 14:32:50 darkside Exp $
+
+EAPI=2
+inherit xfconf
+
+DESCRIPTION="a simple cliboard history manager for Xfce4 Panel"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-clipman-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/1.1/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.16:2
+ >=dev-libs/libunique-1.0
+ >=gnome-base/libglade-2.6:2.0
+ >=x11-libs/gtk+-2.10:2
+ >=xfce-base/libxfce4util-4.4
+ >=xfce-base/libxfcegui4-4.4
+ >=xfce-base/xfce4-panel-4.4
+ >=xfce-base/xfconf-4.6
+ >=xfce-base/exo-0.3"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ sys-devel/gettext
+ dev-util/pkgconfig"
+
+pkg_setup() {
+ DOCS="AUTHORS ChangeLog NEWS README TODO"
+ XFCONF="--disable-dependency-tracking
+ $(use_enable debug)"
+}