summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/columnize/ChangeLog10
-rw-r--r--dev-python/columnize/columnize-0.3.3.ebuild26
2 files changed, 34 insertions, 2 deletions
diff --git a/dev-python/columnize/ChangeLog b/dev-python/columnize/ChangeLog
index a7b84cc9a86c..c72889690f11 100644
--- a/dev-python/columnize/ChangeLog
+++ b/dev-python/columnize/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/columnize
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/columnize/ChangeLog,v 1.1 2009/12/25 22:04:18 arfrever Exp $
+# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/columnize/ChangeLog,v 1.2 2010/11/07 21:15:27 arfrever Exp $
+
+*columnize-0.3.3 (07 Nov 2010)
+
+ 07 Nov 2010; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ -columnize-0.3.2.ebuild, +columnize-0.3.3.ebuild:
+ Version bump.
*columnize-0.3.2 (25 Dec 2009)
diff --git a/dev-python/columnize/columnize-0.3.3.ebuild b/dev-python/columnize/columnize-0.3.3.ebuild
new file mode 100644
index 000000000000..d761d1cd4b40
--- /dev/null
+++ b/dev-python/columnize/columnize-0.3.3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/columnize/columnize-0.3.3.ebuild,v 1.1 2010/11/07 21:15:27 arfrever Exp $
+
+EAPI="3"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+DISTUTILS_SRC_TEST="nosetests"
+
+inherit distutils
+
+DESCRIPTION="Format a simple (i.e. not nested) list into aligned columns."
+HOMEPAGE="http://code.google.com/p/pycolumnize/ http://pypi.python.org/pypi/columnize"
+SRC_URI="http://pycolumnize.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="PSF-2.2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND=""
+
+DOCS="README.txt"
+PYTHON_MODNAME="columnize.py"