summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-text/poppler-bindings/ChangeLog7
-rw-r--r--app-text/poppler-bindings/poppler-bindings-0.5.0.ebuild8
-rw-r--r--app-text/poppler-bindings/poppler-bindings-0.5.1-r1.ebuild8
-rw-r--r--app-text/poppler-bindings/poppler-bindings-0.5.1.ebuild8
-rw-r--r--app-text/poppler-bindings/poppler-bindings-0.5.3.ebuild8
5 files changed, 22 insertions, 17 deletions
diff --git a/app-text/poppler-bindings/ChangeLog b/app-text/poppler-bindings/ChangeLog
index af13d9e08021..b40faee6f26c 100644
--- a/app-text/poppler-bindings/ChangeLog
+++ b/app-text/poppler-bindings/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-text/poppler-bindings
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/poppler-bindings/ChangeLog,v 1.40 2006/06/14 01:55:20 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/poppler-bindings/ChangeLog,v 1.41 2006/06/27 21:13:13 genstef Exp $
+
+ 27 Jun 2006; Stefan Schweizer <genstef@gentoo.org>
+ poppler-bindings-0.5.0.ebuild, poppler-bindings-0.5.1.ebuild,
+ poppler-bindings-0.5.1-r1.ebuild, poppler-bindings-0.5.3.ebuild:
+ qt -> qt3 useflag
14 Jun 2006; Jeroen Roovers <jer@gentoo.org>
poppler-bindings-0.5.3.ebuild:
diff --git a/app-text/poppler-bindings/poppler-bindings-0.5.0.ebuild b/app-text/poppler-bindings/poppler-bindings-0.5.0.ebuild
index d411b6ad8fb0..6d52f675b3a4 100644
--- a/app-text/poppler-bindings/poppler-bindings-0.5.0.ebuild
+++ b/app-text/poppler-bindings/poppler-bindings-0.5.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/poppler-bindings/poppler-bindings-0.5.0.ebuild,v 1.14 2006/03/26 19:17:11 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/poppler-bindings/poppler-bindings-0.5.0.ebuild,v 1.15 2006/06/27 21:13:13 genstef Exp $
inherit autotools eutils multilib
@@ -12,7 +12,7 @@ SRC_URI="http://poppler.freedesktop.org/${MY_P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="alpha amd64 ~arm hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86"
-IUSE="gtk qt cairo"
+IUSE="gtk qt3 cairo"
RDEPEND="~app-text/poppler-${PV}
cairo? ( >=x11-libs/cairo-0.5 )
@@ -20,7 +20,7 @@ RDEPEND="~app-text/poppler-${PV}
>=x11-libs/gtk+-2.6
>=gnome-base/libglade-2
)
- qt? ( =x11-libs/qt-3* )"
+ qt3? ( =x11-libs/qt-3* )"
DEPEND="${RDEPEND}
dev-util/pkgconfig
@@ -54,7 +54,7 @@ src_compile() {
econf --disable-poppler-qt4 --enable-opi \
$(use_enable cairo cairo-output) \
$(use_enable gtk poppler-glib) \
- $(use_enable qt poppler-qt) \
+ $(use_enable qt3 poppler-qt) \
|| die "configuration failed"
emake || die "compilation failed"
}
diff --git a/app-text/poppler-bindings/poppler-bindings-0.5.1-r1.ebuild b/app-text/poppler-bindings/poppler-bindings-0.5.1-r1.ebuild
index 08d6510e10b6..b842cdb3f4b2 100644
--- a/app-text/poppler-bindings/poppler-bindings-0.5.1-r1.ebuild
+++ b/app-text/poppler-bindings/poppler-bindings-0.5.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/poppler-bindings/poppler-bindings-0.5.1-r1.ebuild,v 1.10 2006/06/27 06:23:46 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/poppler-bindings/poppler-bindings-0.5.1-r1.ebuild,v 1.11 2006/06/27 21:13:13 genstef Exp $
inherit autotools eutils multilib
@@ -13,7 +13,7 @@ SRC_URI="http://poppler.freedesktop.org/${MY_P}.tar.gz
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~alpha amd64 arm hppa ~ia64 ppc ppc64 s390 sh sparc x86 ~x86-fbsd"
-IUSE="gtk qt cairo qt4"
+IUSE="gtk qt3 cairo qt4"
RDEPEND="~app-text/poppler-${PV}
cairo? ( >=x11-libs/cairo-0.5 )
@@ -21,7 +21,7 @@ RDEPEND="~app-text/poppler-${PV}
>=x11-libs/gtk+-2.6
>=gnome-base/libglade-2
)
- qt? ( =x11-libs/qt-3* )
+ qt3? ( =x11-libs/qt-3* )
qt4? ( =x11-libs/qt-4* )"
DEPEND="${RDEPEND}
@@ -50,7 +50,7 @@ src_compile() {
econf --enable-opi \
$(use_enable cairo cairo-output) \
$(use_enable gtk poppler-glib) \
- $(use_enable qt poppler-qt) \
+ $(use_enable qt3 poppler-qt) \
$(use_enable qt4 poppler-qt4) \
|| die "configuration failed"
cd poppler
diff --git a/app-text/poppler-bindings/poppler-bindings-0.5.1.ebuild b/app-text/poppler-bindings/poppler-bindings-0.5.1.ebuild
index 82f8a526a42f..7c3086199df0 100644
--- a/app-text/poppler-bindings/poppler-bindings-0.5.1.ebuild
+++ b/app-text/poppler-bindings/poppler-bindings-0.5.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/poppler-bindings/poppler-bindings-0.5.1.ebuild,v 1.3 2006/06/01 09:22:13 tcort Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/poppler-bindings/poppler-bindings-0.5.1.ebuild,v 1.4 2006/06/27 21:13:13 genstef Exp $
inherit autotools eutils multilib
@@ -12,7 +12,7 @@ SRC_URI="http://poppler.freedesktop.org/${MY_P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
-IUSE="gtk qt cairo"
+IUSE="gtk qt3 cairo"
RDEPEND="~app-text/poppler-${PV}
cairo? ( >=x11-libs/cairo-0.5 )
@@ -20,7 +20,7 @@ RDEPEND="~app-text/poppler-${PV}
>=x11-libs/gtk+-2.6
>=gnome-base/libglade-2
)
- qt? ( =x11-libs/qt-3* )"
+ qt3? ( =x11-libs/qt-3* )"
DEPEND="${RDEPEND}
dev-util/pkgconfig
@@ -42,7 +42,7 @@ src_compile() {
econf --disable-poppler-qt4 --enable-opi \
$(use_enable cairo cairo-output) \
$(use_enable gtk poppler-glib) \
- $(use_enable qt poppler-qt) \
+ $(use_enable qt3 poppler-qt) \
|| die "configuration failed"
cd poppler
emake libpoppler-cairo.la || die "cairo failed"
diff --git a/app-text/poppler-bindings/poppler-bindings-0.5.3.ebuild b/app-text/poppler-bindings/poppler-bindings-0.5.3.ebuild
index 2c88ce4b0cb0..6e1faabcf893 100644
--- a/app-text/poppler-bindings/poppler-bindings-0.5.3.ebuild
+++ b/app-text/poppler-bindings/poppler-bindings-0.5.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/poppler-bindings/poppler-bindings-0.5.3.ebuild,v 1.5 2006/06/27 06:23:46 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/poppler-bindings/poppler-bindings-0.5.3.ebuild,v 1.6 2006/06/27 21:13:13 genstef Exp $
inherit autotools eutils multilib
@@ -12,7 +12,7 @@ SRC_URI="http://poppler.freedesktop.org/${MY_P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
-IUSE="gtk qt cairo qt4"
+IUSE="gtk qt3 cairo qt4"
RDEPEND="~app-text/poppler-${PV}
cairo? ( >=x11-libs/cairo-0.5 )
@@ -20,7 +20,7 @@ RDEPEND="~app-text/poppler-${PV}
>=x11-libs/gtk+-2.6
>=gnome-base/libglade-2
)
- qt? ( =x11-libs/qt-3* )
+ qt3? ( =x11-libs/qt-3* )
qt4? ( =x11-libs/qt-4* )"
DEPEND="${RDEPEND}
@@ -47,7 +47,7 @@ src_compile() {
econf --enable-opi \
$(use_enable cairo cairo-output) \
$(use_enable gtk poppler-glib) \
- $(use_enable qt poppler-qt) \
+ $(use_enable qt3 poppler-qt) \
$(use_enable qt4 poppler-qt4) \
|| die "configuration failed"
cd poppler