summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-text/lcdf-typetools/ChangeLog8
-rw-r--r--app-text/lcdf-typetools/lcdf-typetools-2.99.ebuild25
2 files changed, 32 insertions, 1 deletions
diff --git a/app-text/lcdf-typetools/ChangeLog b/app-text/lcdf-typetools/ChangeLog
index 0c0cb92e4d54..84bb308ba487 100644
--- a/app-text/lcdf-typetools/ChangeLog
+++ b/app-text/lcdf-typetools/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for app-text/lcdf-typetools
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/lcdf-typetools/ChangeLog,v 1.103 2013/05/08 13:18:04 aballier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/lcdf-typetools/ChangeLog,v 1.104 2013/08/27 16:38:25 aballier Exp $
+
+*lcdf-typetools-2.99 (27 Aug 2013)
+
+ 27 Aug 2013; Alexis Ballier <aballier@gentoo.org>
+ +lcdf-typetools-2.99.ebuild:
+ version bump
08 May 2013; Alexis Ballier <aballier@gentoo.org>
-lcdf-typetools-2.91.ebuild, -lcdf-typetools-2.92.ebuild,
diff --git a/app-text/lcdf-typetools/lcdf-typetools-2.99.ebuild b/app-text/lcdf-typetools/lcdf-typetools-2.99.ebuild
new file mode 100644
index 000000000000..730eea293a45
--- /dev/null
+++ b/app-text/lcdf-typetools/lcdf-typetools-2.99.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/lcdf-typetools/lcdf-typetools-2.99.ebuild,v 1.1 2013/08/27 16:38:25 aballier Exp $
+
+EAPI=2
+
+DESCRIPTION="Font utilities for eg manipulating OTF"
+SRC_URI="http://www.lcdf.org/type/${P}.tar.gz"
+HOMEPAGE="http://www.lcdf.org/type/#typetools"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~x86-freebsd ~x86-interix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+SLOT="0"
+LICENSE="GPL-2"
+IUSE="+kpathsea"
+
+DEPEND="kpathsea? ( virtual/tex-base )"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ econf $(use_with kpathsea)
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc NEWS README ONEWS
+}