summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--kde-base/kdemultimedia-kfile-plugins/ChangeLog6
-rw-r--r--kde-base/kdemultimedia-kfile-plugins/kdemultimedia-kfile-plugins-3.4.1.ebuild8
-rw-r--r--kde-base/krec/ChangeLog5
-rw-r--r--kde-base/krec/krec-3.4.1.ebuild12
4 files changed, 19 insertions, 12 deletions
diff --git a/kde-base/kdemultimedia-kfile-plugins/ChangeLog b/kde-base/kdemultimedia-kfile-plugins/ChangeLog
index ead432e1ef11..90fd234e9b1b 100644
--- a/kde-base/kdemultimedia-kfile-plugins/ChangeLog
+++ b/kde-base/kdemultimedia-kfile-plugins/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for kde-base/kdemultimedia-kfile-plugins
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdemultimedia-kfile-plugins/ChangeLog,v 1.10 2005/05/25 21:23:04 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdemultimedia-kfile-plugins/ChangeLog,v 1.11 2005/05/26 09:06:40 greg_g Exp $
+
+ 26 May 2005; Gregorio Guidi <greg_g@gentoo.org>
+ kdemultimedia-kfile-plugins-3.4.1.ebuild:
+ Change flag 'oggvorbis' into 'vorbis' (#89592).
*kdemultimedia-kfile-plugins-3.4.1 (25 May 2005)
diff --git a/kde-base/kdemultimedia-kfile-plugins/kdemultimedia-kfile-plugins-3.4.1.ebuild b/kde-base/kdemultimedia-kfile-plugins/kdemultimedia-kfile-plugins-3.4.1.ebuild
index a4acedb12756..ab9ec57a130f 100644
--- a/kde-base/kdemultimedia-kfile-plugins/kdemultimedia-kfile-plugins-3.4.1.ebuild
+++ b/kde-base/kdemultimedia-kfile-plugins/kdemultimedia-kfile-plugins-3.4.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdemultimedia-kfile-plugins/kdemultimedia-kfile-plugins-3.4.1.ebuild,v 1.1 2005/05/25 21:23:04 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdemultimedia-kfile-plugins/kdemultimedia-kfile-plugins-3.4.1.ebuild,v 1.2 2005/05/26 09:06:40 greg_g Exp $
KMNAME=kdemultimedia
KMMODULE=kfile-plugins
@@ -10,12 +10,12 @@ inherit kde-meta eutils
DESCRIPTION="kfile plugins from kdemultimedia package"
KEYWORDS="~x86 ~amd64"
-IUSE="oggvorbis theora"
+IUSE="vorbis theora"
DEPEND="media-libs/taglib
- oggvorbis? ( media-libs/libvorbis )
+ vorbis? ( media-libs/libvorbis )
theora? ( media-libs/libtheora )"
src_compile() {
- myconf="$myconf $(use_with oggvorbis vorbis)"
+ myconf="$myconf $(use_with vorbis)"
kde-meta_src_compile
}
diff --git a/kde-base/krec/ChangeLog b/kde-base/krec/ChangeLog
index 01e59a04c527..ccd0b6349271 100644
--- a/kde-base/krec/ChangeLog
+++ b/kde-base/krec/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for kde-base/krec
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/krec/ChangeLog,v 1.9 2005/05/25 21:23:10 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/krec/ChangeLog,v 1.10 2005/05/26 09:10:36 greg_g Exp $
+
+ 26 May 2005; Gregorio Guidi <greg_g@gentoo.org> krec-3.4.1.ebuild:
+ Change flag 'oggvorbis' into 'vorbis' (#89592).
*krec-3.4.1 (25 May 2005)
diff --git a/kde-base/krec/krec-3.4.1.ebuild b/kde-base/krec/krec-3.4.1.ebuild
index ce86e2be18ac..cfb7b5767763 100644
--- a/kde-base/krec/krec-3.4.1.ebuild
+++ b/kde-base/krec/krec-3.4.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/krec/krec-3.4.1.ebuild,v 1.1 2005/05/25 21:23:10 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/krec/krec-3.4.1.ebuild,v 1.2 2005/05/26 09:10:36 greg_g Exp $
KMNAME=kdemultimedia
MAXKDEVER=$PV
@@ -9,13 +9,13 @@ inherit kde-meta eutils
DESCRIPTION="KDE sound recorder"
KEYWORDS="~x86 ~amd64"
-IUSE="oggvorbis encode"
+IUSE="vorbis encode"
OLDDEPEND="
~kde-base/kdemultimedia-arts-$PV
- oggvorbis? ( media-libs/libvorbis )
+ vorbis? ( media-libs/libvorbis )
encode? ( media-sound/lame )"
DEPEND="$(deprange $PV $MAXKDEVER kde-base/kdemultimedia-arts)
- oggvorbis? ( media-libs/libvorbis )
+ vorbis? ( media-libs/libvorbis )
encode? ( media-sound/lame )"
KMCOPYLIB="libartsgui_kde arts/gui/kde/
@@ -32,7 +32,7 @@ pkg_setup() {
}
src_compile() {
- use oggvorbis && myconf="$myconf --with-vorbis=/usr" || myconf="$myconf --without-vorbis"
+ use vorbis && myconf="$myconf --with-vorbis=/usr" || myconf="$myconf --without-vorbis"
use encode && myconf="$myconf --with-lame=/usr" || myconf="$myconf --without-lame"
kde-meta_src_compile
-} \ No newline at end of file
+}