summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-plugins/gkrellmpc/gkrellmpc-0.1_beta9-r1.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/media-plugins/gkrellmpc/gkrellmpc-0.1_beta9-r1.ebuild b/media-plugins/gkrellmpc/gkrellmpc-0.1_beta9-r1.ebuild
index c9fce95987a5..66da9d581b39 100644
--- a/media-plugins/gkrellmpc/gkrellmpc-0.1_beta9-r1.ebuild
+++ b/media-plugins/gkrellmpc/gkrellmpc-0.1_beta9-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-plugins/gkrellmpc/gkrellmpc-0.1_beta9-r1.ebuild,v 1.3 2009/07/16 19:43:52 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-plugins/gkrellmpc/gkrellmpc-0.1_beta9-r1.ebuild,v 1.4 2009/07/16 19:48:07 ssuominen Exp $
EAPI=2
inherit eutils gkrellm-plugin toolchain-funcs
@@ -28,6 +28,8 @@ src_compile() {
}
pkg_postinst() {
- elog "If you can't connect MPD, please unset USE threads."
- elog "See, http://bugs.gentoo.org/276970 for information."
+ if use threads; then
+ elog "If you can't connect MPD, please unset USE threads."
+ elog "See, http://bugs.gentoo.org/276970 for information."
+ fi
}