summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-text/highlight/highlight-2.9.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-text/highlight/highlight-2.9.ebuild b/app-text/highlight/highlight-2.9.ebuild
index 1f8e8a58cb28..e191496b0890 100644
--- a/app-text/highlight/highlight-2.9.ebuild
+++ b/app-text/highlight/highlight-2.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/highlight/highlight-2.9.ebuild,v 1.2 2009/05/04 20:17:16 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/highlight/highlight-2.9.ebuild,v 1.3 2009/05/04 20:24:08 ssuominen Exp $
EAPI=2
inherit eutils toolchain-funcs
@@ -26,7 +26,7 @@ src_prepare() {
src_compile() {
emake -f makefile CXX="$(tc-getCXX)" \
- || die "emake all failed"
+ || die "emake failed"
if use qt4; then
emake -j1 -f makefile CXX="$(tc-getCXX)" gui \