summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnome-base/bonobo/files/digest-bonobo-0.151
-rw-r--r--gnome-base/gnome-core/gnome-core-1.2.2.1.ebuild (renamed from gnome-base/bonobo/bonobo-0.15.ebuild)15
-rw-r--r--gnome-base/libghttp/libghttp-1.0.7.ebuild28
3 files changed, 34 insertions, 10 deletions
diff --git a/gnome-base/bonobo/files/digest-bonobo-0.15 b/gnome-base/bonobo/files/digest-bonobo-0.15
deleted file mode 100644
index 7880f5b6f03c..000000000000
--- a/gnome-base/bonobo/files/digest-bonobo-0.15
+++ /dev/null
@@ -1 +0,0 @@
-MD5 999a6df46195596d436e3d1bdf1f066f bonobo-0.15.tar.gz
diff --git a/gnome-base/bonobo/bonobo-0.15.ebuild b/gnome-base/gnome-core/gnome-core-1.2.2.1.ebuild
index 1ee353dede5e..00f55986f215 100644
--- a/gnome-base/bonobo/bonobo-0.15.ebuild
+++ b/gnome-base/gnome-core/gnome-core-1.2.2.1.ebuild
@@ -1,30 +1,27 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/gnome-base/bonobo/bonobo-0.15.ebuild,v 1.3 2000/09/15 20:08:54 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-core/gnome-core-1.2.2.1.ebuild,v 1.1 2000/10/14 12:59:09 achim Exp $
-P=bonobo-0.15
A=${P}.tar.gz
S=${WORKDIR}/${P}
-DESCRIPTION="A set of language and system independant CORBA interfaces"
-SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/bonobo/"${A}
+DESCRIPTION="gnome-core"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/${A}"
HOMEPAGE="http://www.gnome.org/"
src_compile() {
cd ${S}
- try ./configure --host=${CHOST} --prefix=/opt/gnome --with-catgets
+ try ./configure --host=${CHOST} --prefix=/opt/gnome
try make
}
src_install() {
cd ${S}
try make prefix=${D}/opt/gnome install
- dodoc AUTHORS COPYING* ChangeLog README
- dodoc NEWS TODO
+ prepman /opt/gnome
+ dodoc AUTHORS COPYING* ChangeLog README NEWS
}
-
-
diff --git a/gnome-base/libghttp/libghttp-1.0.7.ebuild b/gnome-base/libghttp/libghttp-1.0.7.ebuild
new file mode 100644
index 000000000000..797725de5505
--- /dev/null
+++ b/gnome-base/libghttp/libghttp-1.0.7.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/libghttp/libghttp-1.0.7.ebuild,v 1.1 2000/10/14 12:56:08 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="libghttp"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/stable/sources/${PN}/"${A}
+HOMEPAGE="http://www.gnome.org/"
+
+src_compile() {
+ cd ${S}
+ try ./configure --host=${CHOST} --prefix=/opt/gnome
+ try make
+}
+
+src_install() {
+ cd ${S}
+ try make prefix=${D}/opt/gnome install
+ dodoc AUTHORS COPYING* ChangeLog README NEWS TODO
+ docinto html
+ dodoc doc/ghttp.html
+}
+
+
+
+