summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-misc/livestreamer/ChangeLog8
-rw-r--r--net-misc/livestreamer/livestreamer-1.8.2.ebuild22
2 files changed, 29 insertions, 1 deletions
diff --git a/net-misc/livestreamer/ChangeLog b/net-misc/livestreamer/ChangeLog
index 3c5036858efb..4987b45da613 100644
--- a/net-misc/livestreamer/ChangeLog
+++ b/net-misc/livestreamer/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for net-misc/livestreamer
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/livestreamer/ChangeLog,v 1.12 2014/05/25 13:11:42 tomwij Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/livestreamer/ChangeLog,v 1.13 2014/06/03 11:51:33 tomwij Exp $
+
+*livestreamer-1.8.2 (03 Jun 2014)
+
+ 03 Jun 2014; Tom Wijsman <TomWij@gentoo.org> +livestreamer-1.8.2.ebuild:
+ Version bump to 1.8.2; fixes bug #511976, reported by Chris Torske (ct85711),
+ proxied commit for Nikos Chantziaras (realnc).
21 May 2014; Tom Wijsman <TomWij@gentoo.org> +livestreamer-1.8.1.ebuild:
Version bump to 1.8.1; fixes bug #510878 reported by Chris Torske (ct85711),
diff --git a/net-misc/livestreamer/livestreamer-1.8.2.ebuild b/net-misc/livestreamer/livestreamer-1.8.2.ebuild
new file mode 100644
index 000000000000..b10b4a0294a0
--- /dev/null
+++ b/net-misc/livestreamer/livestreamer-1.8.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/livestreamer/livestreamer-1.8.2.ebuild,v 1.1 2014/06/03 11:51:33 tomwij Exp $
+
+EAPI="5"
+
+DESCRIPTION="CLI tool that pipes video streams from services like twitch.tv into a video player"
+HOMEPAGE="https://github.com/chrippa/livestreamer"
+SRC_URI="https://github.com/chrippa/livestreamer/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+PYTHON_COMPAT=( python{2_7,3_2} )
+inherit distutils-r1
+
+KEYWORDS="~amd64 ~mips ~x86"
+LICENSE="Apache-2.0 BSD-2 MIT-with-advertising"
+SLOT="0"
+
+RDEPEND="dev-python/pycrypto
+ >=dev-python/requests-1.0
+ >media-video/rtmpdump-2.4"
+DEPEND="${RDEPEND}
+ dev-python/setuptools"