summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-backup/amanda/amanda-3.3.5.ebuild')
-rw-r--r--app-backup/amanda/amanda-3.3.5.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-backup/amanda/amanda-3.3.5.ebuild b/app-backup/amanda/amanda-3.3.5.ebuild
index 6d93b32a092a..49f13c926a75 100644
--- a/app-backup/amanda/amanda-3.3.5.ebuild
+++ b/app-backup/amanda/amanda-3.3.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-backup/amanda/amanda-3.3.5.ebuild,v 1.1 2014/06/23 15:49:43 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-backup/amanda/amanda-3.3.5.ebuild,v 1.2 2014/11/10 22:47:35 dilfridge Exp $
EAPI=5
inherit autotools eutils perl-module user systemd
@@ -274,7 +274,7 @@ src_configure() {
myconf="${myconf} `use_enable nls`"
# Bug #296634: Perl location
- perlinfo
+ perl_set_version
myconf="${myconf} --with-amperldir=${VENDOR_LIB}"
# Bug 296633: --disable-syntax-checks
@@ -406,7 +406,7 @@ src_install() {
newdoc "${FILESDIR}/example_global.conf" global.conf
einfo "Cleaning up dud .la files"
- perlinfo
+ perl_set_version
find "${D}"/"${VENDOR_LIB}" -name '*.la' -print0 |xargs -0 rm -f
}