summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/joe/joe-3.7.ebuild')
-rw-r--r--app-editors/joe/joe-3.7.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/app-editors/joe/joe-3.7.ebuild b/app-editors/joe/joe-3.7.ebuild
index 30ca5246e813..4f234fbc7d61 100644
--- a/app-editors/joe/joe-3.7.ebuild
+++ b/app-editors/joe/joe-3.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/joe/joe-3.7.ebuild,v 1.2 2009/01/07 18:06:39 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/joe/joe-3.7.ebuild,v 1.3 2009/02/17 14:37:03 ulm Exp $
inherit flag-o-matic eutils
@@ -17,7 +17,8 @@ DEPEND=">=sys-libs/ncurses-5.2-r2"
RDEPEND="xterm? ( >=x11-terms/xterm-215-r1 )"
pkg_setup() {
- if use xterm && ! built_with_use x11-terms/xterm paste64; then
+ if use xterm && ! built_with_use --missing true x11-terms/xterm paste64
+ then
die "For full xterm clipboard support build x11-terms/xterm with USE=paste64"
fi
}