summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/psh/psh-0.009-r2.ebuild')
-rw-r--r--app-shells/psh/psh-0.009-r2.ebuild38
1 files changed, 38 insertions, 0 deletions
diff --git a/app-shells/psh/psh-0.009-r2.ebuild b/app-shells/psh/psh-0.009-r2.ebuild
new file mode 100644
index 000000000000..3aaef0aa46d3
--- /dev/null
+++ b/app-shells/psh/psh-0.009-r2.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/app-shells/psh/psh-0.009-r2.ebuild,v 1.1 2002/07/08 15:50:20 aliz Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Combines the interactive nature of a Unix shell with the power of Perl"
+SRC_URI="http://www.focusresearch.com/gregor/psh/${P}.tar.gz"
+HOMEPAGE="http://www.focusresearch.com/gregor/psh/"
+LICENSE="Artistic | GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+DEPEND=">=sys-devel/perl-5"
+
+src_compile() {
+ perl Makefile.PL
+
+ make || die
+}
+
+src_install() {
+ make PREFIX=${D}/usr \
+ prefix=${D}/usr \
+ INSTALLMAN3DIR=${D}/usr/share/man/man3 \
+ INSTALLMAN1DIR=${D}/usr/share/man/man1 \
+ install || die
+
+ dodoc COPYRIGHT HACKING MANIFEST README* RELEASE TODO
+ dodoc examples/complete-examples
+}
+
+
+
+
+
+
+
+