summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/t1utils/t1utils-1.23.ebuild')
-rw-r--r--app-text/t1utils/t1utils-1.23.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-text/t1utils/t1utils-1.23.ebuild b/app-text/t1utils/t1utils-1.23.ebuild
new file mode 100644
index 000000000000..72cc8592aa32
--- /dev/null
+++ b/app-text/t1utils/t1utils-1.23.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+# $Header: /var/cvsroot/gentoo-x86/app-text/t1utils/t1utils-1.23.ebuild,v 1.1 2001/06/21 14:50:41 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Type 1 Font utilities"
+SRC_URI="http://www.lcdf.org/~eddietwo/type/${A}"
+HOMEPAGE="http://www.lcdf.org/~eddietwo/"
+
+DEPEND="virtual/glibc"
+
+src_compile() {
+
+ try ./configure --prefix=/usr --mandir=/usr/share/man --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ try make DESTDIR=${D} install
+ dodoc NEWS README
+
+}
+