summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ada/asis-gpl/asis-gpl-4.1.3.2008.ebuild')
-rw-r--r--dev-ada/asis-gpl/asis-gpl-4.1.3.2008.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-ada/asis-gpl/asis-gpl-4.1.3.2008.ebuild b/dev-ada/asis-gpl/asis-gpl-4.1.3.2008.ebuild
index c56b2dc02513..34310ce7aee2 100644
--- a/dev-ada/asis-gpl/asis-gpl-4.1.3.2008.ebuild
+++ b/dev-ada/asis-gpl/asis-gpl-4.1.3.2008.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gpl/asis-gpl-4.1.3.2008.ebuild,v 1.2 2008/08/23 20:15:54 george Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ada/asis-gpl/asis-gpl-4.1.3.2008.ebuild,v 1.3 2014/07/13 16:26:07 ulm Exp $
inherit eutils flag-o-matic gnatbuild
@@ -35,7 +35,7 @@ QA_EXECSTACK="${BINPATH:1}/*
${LIBPATH:1}/adalib/libasis-${ACT_Ver}.so"
pkg_setup() {
- currGnat=$(eselect --no-color gnat show | grep "gnat-" | awk '{ print $1 }')
+ currGnat=$(eselect gnat show | grep "gnat-" | awk '{ print $1 }')
if [[ "${currGnat}" != "${CTARGET}-${Gnat_Name}-${SLOT}" ]]; then
echo
eerror "The active gnat profile does not correspond to the selected"