summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/unixODBC/unixODBC-2.2.2.ebuild')
-rw-r--r--dev-db/unixODBC/unixODBC-2.2.2.ebuild18
1 files changed, 10 insertions, 8 deletions
diff --git a/dev-db/unixODBC/unixODBC-2.2.2.ebuild b/dev-db/unixODBC/unixODBC-2.2.2.ebuild
index 8dccc9ddd7ab..55c829b715b9 100644
--- a/dev-db/unixODBC/unixODBC-2.2.2.ebuild
+++ b/dev-db/unixODBC/unixODBC-2.2.2.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/unixODBC/unixODBC-2.2.2.ebuild,v 1.14 2004/03/23 09:15:10 kumba Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/unixODBC/unixODBC-2.2.2.ebuild,v 1.15 2004/04/16 02:20:14 vapier Exp $
+
+inherit eutils
DESCRIPTION="ODBC Interface for Linux"
HOMEPAGE="http://www.unixodbc.org/"
@@ -28,17 +30,17 @@ src_unpack() {
src_compile() {
local myconf
-
- if use qt; then
+ if use qt ; then
myconf="--enable-gui=yes"
else
myconf="--enable-gui=no"
fi
- ./configure --host=${CHOST} \
- --prefix=/usr \
- --sysconfdir=/etc/unixODBC \
- ${myconf} || die
+ ./configure \
+ --host=${CHOST} \
+ --prefix=/usr \
+ --sysconfdir=/etc/unixODBC \
+ ${myconf} || die
make || die
}
@@ -46,7 +48,7 @@ src_compile() {
src_install() {
make DESTDIR=${D} install || die
- dodoc AUTHORS COPYING ChangeLog NEWS README*
+ dodoc AUTHORS ChangeLog NEWS README*
find doc/ -name "Makefile*" -exec rm '{}' \;
dohtml doc/*
prepalldocs