summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/unixODBC')
-rw-r--r--dev-db/unixODBC/ChangeLog6
-rw-r--r--dev-db/unixODBC/unixODBC-2.3.1.ebuild5
2 files changed, 8 insertions, 3 deletions
diff --git a/dev-db/unixODBC/ChangeLog b/dev-db/unixODBC/ChangeLog
index 3e381206137b..e5b4434cac6c 100644
--- a/dev-db/unixODBC/ChangeLog
+++ b/dev-db/unixODBC/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-db/unixODBC
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/unixODBC/ChangeLog,v 1.104 2012/01/23 08:02:54 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/unixODBC/ChangeLog,v 1.105 2012/01/23 08:14:27 ssuominen Exp $
+
+ 23 Jan 2012; Samuli Suominen <ssuominen@gentoo.org> unixODBC-2.3.1.ebuild:
+ Despite ./configure --help giving --enable-driver-conf it's really
+ AC_ARG_ENABLE for --enable-driverc.
*unixODBC-2.3.1 (23 Jan 2012)
diff --git a/dev-db/unixODBC/unixODBC-2.3.1.ebuild b/dev-db/unixODBC/unixODBC-2.3.1.ebuild
index c0a9c407f056..ee9df8ef84fd 100644
--- a/dev-db/unixODBC/unixODBC-2.3.1.ebuild
+++ b/dev-db/unixODBC/unixODBC-2.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/unixODBC/unixODBC-2.3.1.ebuild,v 1.1 2012/01/23 08:02:54 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/unixODBC/unixODBC-2.3.1.ebuild,v 1.2 2012/01/23 08:14:27 ssuominen Exp $
EAPI=4
inherit libtool
@@ -28,11 +28,12 @@ src_prepare() {
}
src_configure() {
+ # --enable-driver-conf is --enable-driverc as per configure.in
econf \
--sysconfdir="${EPREFIX}"/etc/${PN} \
$(use_enable static-libs static) \
$(use_enable !minimal drivers) \
- $(use_enable !minimal driver-conf)
+ $(use_enable !minimal driverc)
}
src_install() {