summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/ocaml/ocaml-3.08.1.ebuild')
-rw-r--r--dev-lang/ocaml/ocaml-3.08.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/ocaml/ocaml-3.08.1.ebuild b/dev-lang/ocaml/ocaml-3.08.1.ebuild
index c61dd2f4fc58..7419a77615a6 100644
--- a/dev-lang/ocaml/ocaml-3.08.1.ebuild
+++ b/dev-lang/ocaml/ocaml-3.08.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ocaml-3.08.1.ebuild,v 1.3 2004/10/12 19:33:45 mattam Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/ocaml/ocaml-3.08.1.ebuild,v 1.4 2004/10/20 18:02:57 mattam Exp $
inherit flag-o-matic eutils
@@ -26,7 +26,7 @@ pkg_setup() {
src_compile() {
filter-flags "-fstack-protector"
- strip-flags
+ replace-flags "-O?" -O2
local myconf
use tcltk || myconf="-no-tk"