summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libgweather/libgweather-2.24.2.ebuild')
-rw-r--r--dev-libs/libgweather/libgweather-2.24.2.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/dev-libs/libgweather/libgweather-2.24.2.ebuild b/dev-libs/libgweather/libgweather-2.24.2.ebuild
new file mode 100644
index 000000000000..96443a137e6f
--- /dev/null
+++ b/dev-libs/libgweather/libgweather-2.24.2.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libgweather/libgweather-2.24.2.ebuild,v 1.1 2008/11/27 03:00:45 leio Exp $
+
+EAPI="1"
+
+inherit gnome2
+
+DESCRIPTION="Library to access weather information from online services"
+HOMEPAGE="http://www.gnome.org/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE="python"
+
+RDEPEND=">=x11-libs/gtk+-2.11
+ >=dev-libs/glib-2.13
+ >=gnome-base/gconf-2.8
+ net-libs/libsoup:2.4
+ >=dev-libs/libxml2-2.6.0
+ python? (
+ >=dev-python/pygobject-2
+ >=dev-python/pygtk-2 )
+ !<gnome-base/gnome-applets-2.22.0"
+DEPEND="${RDEPEND}
+ >=dev-util/intltool-0.40
+ >=dev-util/pkgconfig-0.19"
+
+DOCS="AUTHORS ChangeLog MAINTAINERS NEWS"
+
+pkg_setup() {
+ G2CONF="${G2CONF}
+ --disable-all-translations-in-one-xml
+ $(use_enable python)"
+}