summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/opensc/opensc-0.13.0.ebuild')
-rw-r--r--dev-libs/opensc/opensc-0.13.0.ebuild10
1 files changed, 8 insertions, 2 deletions
diff --git a/dev-libs/opensc/opensc-0.13.0.ebuild b/dev-libs/opensc/opensc-0.13.0.ebuild
index 3dabc431b129..01f9db92238c 100644
--- a/dev-libs/opensc/opensc-0.13.0.ebuild
+++ b/dev-libs/opensc/opensc-0.13.0.ebuild
@@ -1,9 +1,11 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/opensc/opensc-0.13.0.ebuild,v 1.2 2013/02/08 20:10:08 alonbl Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/opensc/opensc-0.13.0.ebuild,v 1.3 2014/02/19 19:36:43 alonbl Exp $
EAPI=4
+inherit eutils
+
DESCRIPTION="Libraries and applications to access smartcards"
HOMEPAGE="http://www.opensc-project.org/opensc/"
SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
@@ -29,6 +31,10 @@ REQUIRED_USE="
ctapi? ( !pcsc-lite !openct )
|| ( pcsc-lite openct ctapi )"
+src_prepare() {
+ epatch "${FILESDIR}/${P}-openssl.patch"
+}
+
src_configure() {
econf \
--docdir="/usr/share/doc/${PF}" \