summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Apache-SessionX/Apache-SessionX-2.01.ebuild')
-rw-r--r--dev-perl/Apache-SessionX/Apache-SessionX-2.01.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/Apache-SessionX/Apache-SessionX-2.01.ebuild b/dev-perl/Apache-SessionX/Apache-SessionX-2.01.ebuild
new file mode 100644
index 000000000000..2222b85f605f
--- /dev/null
+++ b/dev-perl/Apache-SessionX/Apache-SessionX-2.01.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Apache-SessionX/Apache-SessionX-2.01.ebuild,v 1.1 2005/11/30 21:08:28 superlag Exp $
+
+inherit perl-module
+
+MY_PV=${PV/0_beta5/0b5}
+MY_P="${PN}-${MY_PV}"
+S=${WORKDIR}/${MY_P}
+
+MY_PV=
+DESCRIPTION="An extented persistence framework for session data"
+SRC_URI="mirror://cpan/authors/id/G/GR/GRICHTER/${MY_P}.tar.gz"
+HOMEPAGE="http://search.cpan.org/~grichter/${MY_P}"
+
+SLOT="0"
+LICENSE="|| ( Artistic GPL-2 )"
+KEYWORDS="~amd64 ~sparc ~x86 ~ppc"
+
+DEPEND="dev-perl/Apache-Session"
+
+src_compile() {
+ echo "n" | perl-module_src_compile
+}
+