summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Capture-Tiny/Capture-Tiny-0.170.0.ebuild')
-rw-r--r--dev-perl/Capture-Tiny/Capture-Tiny-0.170.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Capture-Tiny/Capture-Tiny-0.170.0.ebuild b/dev-perl/Capture-Tiny/Capture-Tiny-0.170.0.ebuild
new file mode 100644
index 000000000000..ff51216b0a4e
--- /dev/null
+++ b/dev-perl/Capture-Tiny/Capture-Tiny-0.170.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Capture-Tiny/Capture-Tiny-0.170.0.ebuild,v 1.1 2012/02/23 19:48:02 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=DAGOLDEN
+MODULE_VERSION=0.17
+inherit perl-module
+
+DESCRIPTION="Capture STDOUT and STDERR from Perl, XS or external programs"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~sparc ~x86"
+IUSE="test"
+
+DEPEND="
+ test? (
+ dev-perl/Inline
+ )
+"
+
+SRC_TEST=do