summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Class-Inspector/Class-Inspector-1.23.ebuild')
-rw-r--r--dev-perl/Class-Inspector/Class-Inspector-1.23.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-perl/Class-Inspector/Class-Inspector-1.23.ebuild b/dev-perl/Class-Inspector/Class-Inspector-1.23.ebuild
new file mode 100644
index 000000000000..ff33e66a8576
--- /dev/null
+++ b/dev-perl/Class-Inspector/Class-Inspector-1.23.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Class-Inspector/Class-Inspector-1.23.ebuild,v 1.1 2008/08/01 09:32:19 tove Exp $
+
+MODULE_AUTHOR=ADAMK
+inherit perl-module
+
+DESCRIPTION="Provides information about Classes"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+IUSE="test"
+
+RDEPEND="dev-lang/perl"
+DEPEND="${RDEPEND}
+ test? ( virtual/perl-Test-Simple )"
+
+SRC_TEST="do"