summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Error/Error-0.17.008.ebuild')
-rw-r--r--dev-perl/Error/Error-0.17.008.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Error/Error-0.17.008.ebuild b/dev-perl/Error/Error-0.17.008.ebuild
new file mode 100644
index 000000000000..f0722df82ee3
--- /dev/null
+++ b/dev-perl/Error/Error-0.17.008.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Error/Error-0.17.008.ebuild,v 1.1 2006/11/01 00:52:02 mcummings Exp $
+
+inherit versionator perl-module
+
+MY_PV="$(delete_version_separator 2)"
+MY_P="${PN}-${MY_PV}"
+S=${WORKDIR}/${MY_P}
+
+DESCRIPTION="Error/exception handling in an OO-ish way"
+HOMEPAGE="http://www.cpan.org/modules/by-module/Error/"
+SRC_URI="mirror://cpan/authors/id/S/SH/SHLOMIF/${MY_P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+DEPEND="dev-lang/perl
+ dev-perl/module-build"
+RDEPEND="dev-lang/perl"
+
+SRC_TEST="do"