summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Exception-Class/Exception-Class-1.370.0.ebuild')
-rw-r--r--dev-perl/Exception-Class/Exception-Class-1.370.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/Exception-Class/Exception-Class-1.370.0.ebuild b/dev-perl/Exception-Class/Exception-Class-1.370.0.ebuild
new file mode 100644
index 000000000000..76cf487d76cd
--- /dev/null
+++ b/dev-perl/Exception-Class/Exception-Class-1.370.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Exception-Class/Exception-Class-1.370.0.ebuild,v 1.1 2013/08/17 13:48:53 patrick Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=DROLSKY
+MODULE_VERSION=1.37
+inherit perl-module
+
+DESCRIPTION="A module that allows you to declare real exception classes in Perl"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~ia64-linux ~x86-linux ~ppc-macos"
+IUSE=""
+
+RDEPEND="
+ >=dev-perl/Class-Data-Inheritable-0.20.0
+ >=dev-perl/Devel-StackTrace-1.200.0
+"
+DEPEND="${RDEPEND}
+ >=virtual/perl-ExtUtils-MakeMaker-6.310.0
+"
+
+SRC_TEST="do"