summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.56.ebuild')
-rw-r--r--dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.56.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.56.ebuild b/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.56.ebuild
new file mode 100644
index 000000000000..b2873c93b99e
--- /dev/null
+++ b/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.56.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/ExtUtils-AutoInstall/ExtUtils-AutoInstall-0.56.ebuild,v 1.1 2004/02/16 01:43:30 mcummings Exp $
+
+IUSE=""
+
+inherit perl-module
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Allows module writers to specify a more sophisticated form of dependency information"
+SRC_URI="http://search.cpan.org/CPAN/authors/id/A/AU/AUTRIJUS/${P}.tar.gz"
+HOMEPAGE="http://search.cpan.org/author/AUTRIJUS/${P}/"
+
+SLOT="0"
+LICENSE="Artistic | GPL-2"
+KEYWORDS="x86 ~amd64 ~ppc ~sparc ~alpha"
+
+DEPEND="${DEPEND}"
+
+
+src_compile() {
+ echo "n" | perl-module_src_compile
+}