summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Role-Tiny/Role-Tiny-1.1.2.ebuild')
-rw-r--r--dev-perl/Role-Tiny/Role-Tiny-1.1.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Role-Tiny/Role-Tiny-1.1.2.ebuild b/dev-perl/Role-Tiny/Role-Tiny-1.1.2.ebuild
new file mode 100644
index 000000000000..bd172e3dba95
--- /dev/null
+++ b/dev-perl/Role-Tiny/Role-Tiny-1.1.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Role-Tiny/Role-Tiny-1.1.2.ebuild,v 1.1 2012/05/06 09:17:46 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=MSTROUT
+MODULE_VERSION=1.001002
+inherit perl-module
+
+DESCRIPTION="Roles. Like a nouvelle cuisine portion size slice of Moose"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~ppc-macos ~x86-solaris"
+IUSE="test"
+
+DEPEND="
+ test? (
+ >=dev-perl/Test-Fatal-0.003
+ >=virtual/perl-Test-Simple-0.96
+ dev-perl/Class-Method-Modifiers
+ )
+"
+RDEPEND="
+ !<dev-perl/Moo-0.9.14
+"
+
+SRC_TEST="do"