summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Test-Most/Test-Most-0.230.0.ebuild')
-rw-r--r--dev-perl/Test-Most/Test-Most-0.230.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Test-Most/Test-Most-0.230.0.ebuild b/dev-perl/Test-Most/Test-Most-0.230.0.ebuild
new file mode 100644
index 000000000000..9f7d427eb1a5
--- /dev/null
+++ b/dev-perl/Test-Most/Test-Most-0.230.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Most/Test-Most-0.230.0.ebuild,v 1.1 2011/08/28 13:59:43 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=OVID
+MODULE_VERSION=0.23
+inherit perl-module
+
+DESCRIPTION="Most commonly needed test functions and features"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=dev-perl/Exception-Class-1.14
+ >=dev-perl/Test-Warn-0.11
+ >=dev-perl/Test-Deep-0.106
+ >=dev-perl/Test-Differences-0.50.0
+ >=dev-perl/Test-Exception-0.29
+ >=virtual/perl-Test-Harness-3.07
+ >=virtual/perl-Test-Simple-0.88"
+DEPEND="${RDEPEND}
+ virtual/perl-Module-Build"
+
+SRC_TEST=do