summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php5/pecl-yaml/pecl-yaml-1.0.1.ebuild')
-rw-r--r--dev-php5/pecl-yaml/pecl-yaml-1.0.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-php5/pecl-yaml/pecl-yaml-1.0.1.ebuild b/dev-php5/pecl-yaml/pecl-yaml-1.0.1.ebuild
new file mode 100644
index 000000000000..1b9e949a47bc
--- /dev/null
+++ b/dev-php5/pecl-yaml/pecl-yaml-1.0.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php5/pecl-yaml/pecl-yaml-1.0.1.ebuild,v 1.1 2011/02/22 14:06:25 olemarkus Exp $
+
+EAPI="2"
+
+PHP_EXT_NAME="yaml"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="CREDITS EXPERIMENTAL README"
+
+inherit php-ext-pecl-r2
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="Support for YAML 1.1 (YAML Ain't Markup Language) serialization
+using the LibYAML library."
+LICENSE="MIT"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=dev-libs/libyaml-0.1.0"
+RDEPEND="${DEPEND}"