summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/posix_ipc/posix_ipc-0.9.8.ebuild')
-rw-r--r--dev-python/posix_ipc/posix_ipc-0.9.8.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/posix_ipc/posix_ipc-0.9.8.ebuild b/dev-python/posix_ipc/posix_ipc-0.9.8.ebuild
new file mode 100644
index 000000000000..11518da4f012
--- /dev/null
+++ b/dev-python/posix_ipc/posix_ipc-0.9.8.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/posix_ipc/posix_ipc-0.9.8.ebuild,v 1.1 2014/11/10 06:46:06 prometheanfire Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="POSIX IPC primitives (semaphores, shared memory and message queues) for Python"
+HOMEPAGE="http://semanchuk.com/philip/posix_ipc/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"
+RDEPEND=""