summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-xlib/python-xlib-0.12-r3.ebuild')
-rw-r--r--dev-python/python-xlib/python-xlib-0.12-r3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/python-xlib/python-xlib-0.12-r3.ebuild b/dev-python/python-xlib/python-xlib-0.12-r3.ebuild
index 82eb9ad5ee30..aea393558fd1 100644
--- a/dev-python/python-xlib/python-xlib-0.12-r3.ebuild
+++ b/dev-python/python-xlib/python-xlib-0.12-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-xlib/python-xlib-0.12-r3.ebuild,v 1.7 2007/04/24 20:01:42 welp Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-xlib/python-xlib-0.12-r3.ebuild,v 1.8 2007/07/01 07:21:41 lucass Exp $
inherit distutils eutils
@@ -30,6 +30,6 @@ src_install () {
src_test() {
for pytest in $(ls test/*py); do
- PYTHONPATH=. ${python} ${pytest} || die "test failed"
+ PYTHONPATH=. "${python}" ${pytest} || die "test failed"
done
}