summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/twisted-conch/twisted-conch-0.7.0-r1.ebuild')
-rw-r--r--dev-python/twisted-conch/twisted-conch-0.7.0-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/twisted-conch/twisted-conch-0.7.0-r1.ebuild b/dev-python/twisted-conch/twisted-conch-0.7.0-r1.ebuild
new file mode 100644
index 000000000000..87b283db6e22
--- /dev/null
+++ b/dev-python/twisted-conch/twisted-conch-0.7.0-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/twisted-conch-0.7.0-r1.ebuild,v 1.1 2006/09/25 11:28:26 marienz Exp $
+
+MY_PACKAGE=Conch
+
+inherit twisted eutils
+
+DESCRIPTION="Twisted SSHv2 implementation."
+
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86"
+
+DEPEND=">=dev-python/twisted-2.4
+ >=dev-python/pycrypto-1.9_alpha6"
+
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+
+ epatch "${FILESDIR}/${PN}-0.6.0-root-skip.patch"
+ epatch "${FILESDIR}/${P}-python-2.5-compat.patch"
+}