summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/wxpython/wxpython-2.4.2.4.ebuild')
-rw-r--r--dev-python/wxpython/wxpython-2.4.2.4.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/wxpython/wxpython-2.4.2.4.ebuild b/dev-python/wxpython/wxpython-2.4.2.4.ebuild
index bd6d0a6755b2..aecbd734cb2f 100644
--- a/dev-python/wxpython/wxpython-2.4.2.4.ebuild
+++ b/dev-python/wxpython/wxpython-2.4.2.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/wxpython-2.4.2.4.ebuild,v 1.2 2004/07/03 12:44:36 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/wxpython-2.4.2.4.ebuild,v 1.3 2004/07/05 22:07:57 pythonhead Exp $
inherit eutils
@@ -37,15 +37,15 @@ pkg_setup() {
if [ ! -f "/usr/bin/wxgtk2u-2.4-config" -a ! -f "/usr/bin/wxgtk2ud-2.4-config" -a ! -f "/usr/bin/wxgtk2-2.4-config" -a ! -f "/usr/bin/wxgtk2d-2.4-config" ]; then
eerror "You need x11-libs/wxGTK compiled with GTK+2 support."
eerror "Either emerge wxGTK with 'gtk2' in your USE flags or"
- eerror "emerge wxpython without 'gtk2' in your USE flags."
- die "wxGTK needs to be compiled with gtk2"
+ eerror "emerge wxpython with '-gtk2' in your USE flags."
+ die "wxGTK needs to be compiled with USE='gtk2'"
fi
else
if [ ! -f "/usr/bin/wxgtk-2.4-config" ]; then
eerror "You need x11-libs/wxGTK compiled with GTK+1."
- eerror "Either emerge wxGTK without 'gtk2' in your USE flags or"
- eerror "emerge wxpython with 'gtk2' in your USE flags."
- die "wxGTK needs to be compiled without gtk2"
+ eerror "Either re-emerge wxGTK with '-gtk2' in your USE flags or"
+ eerror "emerge wxpython with '-gtk2' in your USE flags."
+ die "wxGTK needs to be compiled with USE='-gtk2'"
fi
fi