summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/httparty/httparty-0.6.1.ebuild')
-rw-r--r--dev-ruby/httparty/httparty-0.6.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-ruby/httparty/httparty-0.6.1.ebuild b/dev-ruby/httparty/httparty-0.6.1.ebuild
index 14f71413cc0b..22f5217151b1 100644
--- a/dev-ruby/httparty/httparty-0.6.1.ebuild
+++ b/dev-ruby/httparty/httparty-0.6.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/httparty/httparty-0.6.1.ebuild,v 1.3 2010/10/09 08:51:55 graaff Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/httparty/httparty-0.6.1.ebuild,v 1.4 2010/10/09 09:25:17 graaff Exp $
EAPI=2
@@ -31,7 +31,7 @@ ruby_add_rdepend '~dev-ruby/crack-0.1.8'
ruby_add_bdepend 'dev-ruby/rspec:0 dev-ruby/fakeweb'
USE_RUBY=ruby18 \
- ruby_add_bdepend 'test? ( dev-util/cucumber dev-ruby/activesupport:2.3 )'
+ ruby_add_bdepend 'test? ( dev-util/cucumber dev-ruby/activesupport:2.3 www-servers/mongrel )'
all_ruby_prepare() {
# as often, Rakefile depends on Jeweler's presence