summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rr/rr-1.0.0.ebuild')
-rw-r--r--dev-ruby/rr/rr-1.0.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-ruby/rr/rr-1.0.0.ebuild b/dev-ruby/rr/rr-1.0.0.ebuild
new file mode 100644
index 000000000000..823b49cb3b2e
--- /dev/null
+++ b/dev-ruby/rr/rr-1.0.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rr/rr-1.0.0.ebuild,v 1.1 2010/09/19 10:02:28 graaff Exp $
+
+EAPI=2
+
+USE_RUBY="ruby18 ruby19 jruby"
+
+RUBY_FAKEGEM_TASK_TEST="spec"
+
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_EXTRADOC="CHANGES README.rdoc"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A double framework that features a rich selection of double techniques and a terse syntax"
+HOMEPAGE="http://pivotallabs.com/"
+SRC_URI="http://github.com/btakita/${PN}/tarball/v${PV} -> ${P}.tar.gz"
+
+S="${WORKDIR}/btakita-${PN}-*"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~sparc ~x86"
+IUSE=""
+
+ruby_add_bdepend test "dev-ruby/rspec dev-ruby/session"