summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/pkgconfig/pkgconfig-0.19.ebuild')
-rw-r--r--dev-util/pkgconfig/pkgconfig-0.19.ebuild34
1 files changed, 0 insertions, 34 deletions
diff --git a/dev-util/pkgconfig/pkgconfig-0.19.ebuild b/dev-util/pkgconfig/pkgconfig-0.19.ebuild
deleted file mode 100644
index 33312e5b7ebf..000000000000
--- a/dev-util/pkgconfig/pkgconfig-0.19.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2005 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/pkgconfig/pkgconfig-0.19.ebuild,v 1.2 2007/07/12 01:05:42 mr_bones_ Exp $
-
-inherit flag-o-matic
-
-MY_PN="pkg-config"
-MY_P="${MY_PN}-${PV}"
-DESCRIPTION="Package config system that manages compile/link flags"
-HOMEPAGE="http://pkgconfig.freedesktop.org/wiki/"
-
-PVP=(${PV//[-\._]/ })
-SRC_URI="mirror://gnome/sources/${MY_PN}/${PVP[0]}.${PVP[1]}/${MY_P}.tar.bz2"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
-IUSE="hardened"
-
-DEPEND=""
-
-S=${WORKDIR}/${MY_P}
-
-src_unpack() {
- unpack "${A}"
-
- use ppc64 && use hardened && replace-flags -O[2-3] -O1
-}
-
-src_install() {
- make DESTDIR="${D}" install || die "Installation failed"
-
- dodoc AUTHORS ChangeLog NEWS README
-}