summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-extra/medusa/medusa-0.2.2.ebuild')
-rw-r--r--gnome-extra/medusa/medusa-0.2.2.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/gnome-extra/medusa/medusa-0.2.2.ebuild b/gnome-extra/medusa/medusa-0.2.2.ebuild
new file mode 100644
index 000000000000..d345647ceef0
--- /dev/null
+++ b/gnome-extra/medusa/medusa-0.2.2.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/medusa/medusa-0.2.2.ebuild,v 1.1 2000/11/25 13:01:23 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="medusa"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/${PN}/${A}"
+HOMEPAGE="http://www.gnome.org/"
+
+DEPEND=">=gnome-base/gtkhtml-0.7"
+
+src_compile() {
+ cd ${S}
+ try LDFLAGS=\"-L/opt/gnome/lib -lunicode -lpspell\" \
+ ./configure --host=${CHOST} --prefix=/opt/gnome
+ try make
+}
+
+src_install() {
+ cd ${S}
+ try make prefix=${D}/opt/gnome install
+ dodoc AUTHORS COPYING ChangeLog NEWS README
+}
+
+
+
+
+
+
+