summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/libkcddb/libkcddb-4.1.4.ebuild')
-rw-r--r--kde-base/libkcddb/libkcddb-4.1.4.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-base/libkcddb/libkcddb-4.1.4.ebuild b/kde-base/libkcddb/libkcddb-4.1.4.ebuild
new file mode 100644
index 000000000000..af8166e7bd16
--- /dev/null
+++ b/kde-base/libkcddb/libkcddb-4.1.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libkcddb/libkcddb-4.1.4.ebuild,v 1.1 2009/01/13 23:11:53 alexxy Exp $
+
+EAPI="2"
+
+KMNAME=kdemultimedia
+inherit kde4-meta
+
+DESCRIPTION="KDE library for CDDB"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE="debug htmlhandbook musicbrainz"
+
+# Tests are broken. Last checked on 4.1.0.
+RESTRICT="test"
+
+DEPEND=">=media-sound/phonon-4.2.0
+ musicbrainz? ( media-libs/musicbrainz )"
+RDEPEND="${DEPEND}"
+
+KMSAVELIBS="true"
+
+src_configure() {
+ mycmakeargs="${mycmakeargs}
+ $(cmake-utils_use_enable musicbrainz MusicBrainz)"
+ kde4-meta_src_configure
+}