summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/christine/christine-0.4.0.ebuild')
-rw-r--r--media-sound/christine/christine-0.4.0.ebuild11
1 files changed, 5 insertions, 6 deletions
diff --git a/media-sound/christine/christine-0.4.0.ebuild b/media-sound/christine/christine-0.4.0.ebuild
index be1db92c5ef2..001a454fba08 100644
--- a/media-sound/christine/christine-0.4.0.ebuild
+++ b/media-sound/christine/christine-0.4.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/christine/christine-0.4.0.ebuild,v 1.2 2009/09/08 11:43:25 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/christine/christine-0.4.0.ebuild,v 1.3 2010/05/28 19:16:45 arfrever Exp $
EAPI=2
-inherit autotools eutils multilib python
+inherit autotools eutils python
DESCRIPTION="Python, GTK+ and GStreamer based media player (audio and video)"
HOMEPAGE="http://christine-project.org"
@@ -48,10 +48,9 @@ src_install() {
}
pkg_postinst() {
- python_version
- python_mod_optimize /usr/$(get_libdir)/python${PYVER}/site-packages/lib${PN}
+ python_mod_optimize $(python_get_sitedir)/lib${PN}
}
pkg_postrm() {
- python_mod_cleanup
+ python_mod_cleanup $(python_get_sitedir)/lib${PN}
}