summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/mpc/mpc-0.12.1.ebuild')
-rw-r--r--media-sound/mpc/mpc-0.12.1.ebuild11
1 files changed, 5 insertions, 6 deletions
diff --git a/media-sound/mpc/mpc-0.12.1.ebuild b/media-sound/mpc/mpc-0.12.1.ebuild
index fb76a3b568f2..9ad5bd17bf40 100644
--- a/media-sound/mpc/mpc-0.12.1.ebuild
+++ b/media-sound/mpc/mpc-0.12.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/mpc/mpc-0.12.1.ebuild,v 1.5 2008/03/19 04:17:41 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/mpc/mpc-0.12.1.ebuild,v 1.6 2008/12/19 14:45:12 angelos Exp $
inherit bash-completion
@@ -13,18 +13,17 @@ KEYWORDS="amd64 hppa ppc ~ppc64 sparc ~x86"
SLOT="0"
LICENSE="GPL-2"
-DEPEND="virtual/libc
- nls? ( || ( sys-libs/glibc dev-libs/libiconv ) )"
+DEPEND="nls? ( || ( sys-libs/glibc dev-libs/libiconv ) )"
src_compile() {
econf --disable-dependency-tracking \
- $(use_enable nls iconv) || die "econf failed"
+ $(use_enable nls iconv)
emake || die "emake failed"
}
src_install() {
- emake install DESTDIR="${D}" || die
- mv ${D}/usr/share/doc/mpc/ ${D}/usr/share/doc/${PF}
+ emake install DESTDIR="${D}" || die "emake install failed"
+ mv "${D}"/usr/share/doc/mpc/ "${D}"/usr/share/doc/${PF}
dobashcompletion doc/mpc-bashrc
}