summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/cpvts/cpvts-1.2.ebuild')
-rw-r--r--media-video/cpvts/cpvts-1.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/media-video/cpvts/cpvts-1.2.ebuild b/media-video/cpvts/cpvts-1.2.ebuild
new file mode 100644
index 000000000000..4a0efcb9819e
--- /dev/null
+++ b/media-video/cpvts/cpvts-1.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-video/cpvts/cpvts-1.2.ebuild,v 1.1 2004/10/06 20:26:56 trapni Exp $
+
+DESCRIPTION="raw copy title sets from a DVD to your harddisc"
+SRC_URI="http://www.lallafa.de/bp/files/${P}.tgz"
+HOMEPAGE="http://www.lallafa.de/bp/cpvts.html"
+SLOT="0"
+IUSE=""
+
+DEPEND="media-libs/libdvdread"
+
+KEYWORDS="~x86"
+LICENSE="GPL-1"
+
+MY_S=${WORKDIR}/${PN}
+
+src_compile () {
+ cd ${MY_S} || die
+ emake || die
+}
+
+src_install () {
+ dobin ${MY_S}/${PN} || die
+}