summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/iftop/iftop-0.16.ebuild')
-rw-r--r--net-analyzer/iftop/iftop-0.16.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/net-analyzer/iftop/iftop-0.16.ebuild b/net-analyzer/iftop/iftop-0.16.ebuild
new file mode 100644
index 000000000000..9521a4e37378
--- /dev/null
+++ b/net-analyzer/iftop/iftop-0.16.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/iftop/iftop-0.16.ebuild,v 1.1 2004/03/09 06:07:15 mboman Exp $
+
+IUSE=""
+
+DESCRIPTION="display bandwidth usage on an interface"
+SRC_URI="http://www.ex-parrot.com/~pdw/iftop/download/${P}.tar.gz"
+HOMEPAGE="http://www.ex-parrot.com/~pdw/iftop/"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+
+DEPEND="sys-libs/ncurses
+ net-libs/libpcap"
+
+
+src_compile() {
+ local myconf
+ myconf="--prefix=/usr"
+ econf ${myconf} || die
+ emake
+}
+
+src_install() {
+ dosbin iftop
+ doman iftop.8
+
+ insinto /etc
+ doins ${FILESDIR}/iftoprc
+
+ dodoc COPYING ChangeLog README
+}
+