summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/rrdtool/rrdtool-1.4.9.ebuild')
-rw-r--r--net-analyzer/rrdtool/rrdtool-1.4.9.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-analyzer/rrdtool/rrdtool-1.4.9.ebuild b/net-analyzer/rrdtool/rrdtool-1.4.9.ebuild
index 936dcdff0437..8a2c89ab36b8 100644
--- a/net-analyzer/rrdtool/rrdtool-1.4.9.ebuild
+++ b/net-analyzer/rrdtool/rrdtool-1.4.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/rrdtool/rrdtool-1.4.9.ebuild,v 1.5 2015/03/25 16:10:32 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/rrdtool/rrdtool-1.4.9.ebuild,v 1.6 2015/03/27 06:18:00 jer Exp $
EAPI="5"
@@ -27,7 +27,7 @@ CDEPEND="
>=x11-libs/cairo-1.10.2[svg,static-libs(+)?]
>=x11-libs/pango-1.28
)
- lua? ( dev-lang/lua:0[deprecated] )
+ lua? ( dev-lang/lua:*[deprecated] )
perl? ( dev-lang/perl:= )
python? ( ${PYTHON_DEPS} )
tcl? ( dev-lang/tcl:0= )
@@ -48,12 +48,12 @@ PDEPEND="
"
python_compile() {
- cd bindings/python || die 'can not enter to python bindings directory'
+ cd bindings/python || die
distutils-r1_python_compile
}
python_install() {
- cd bindings/python || die 'can not enter to python bindings directory'
+ cd bindings/python || die
distutils-r1_python_install
}