summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/gnutls/gnutls-1.2.10.ebuild')
-rw-r--r--net-libs/gnutls/gnutls-1.2.10.ebuild13
1 files changed, 10 insertions, 3 deletions
diff --git a/net-libs/gnutls/gnutls-1.2.10.ebuild b/net-libs/gnutls/gnutls-1.2.10.ebuild
index facf0f0b765d..2e7e865df36e 100644
--- a/net-libs/gnutls/gnutls-1.2.10.ebuild
+++ b/net-libs/gnutls/gnutls-1.2.10.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/gnutls/gnutls-1.2.10.ebuild,v 1.9 2006/02/18 19:19:19 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/gnutls/gnutls-1.2.10.ebuild,v 1.10 2006/04/23 14:00:33 flameeyes Exp $
-inherit eutils gnuconfig
+inherit eutils gnuconfig libtool
DESCRIPTION="A TLS 1.0 and SSL 3.0 implementation for the GNU project"
HOMEPAGE="http://www.gnutls.org/"
@@ -11,7 +11,7 @@ SRC_URI="ftp://ftp.gnutls.org/pub/gnutls/${P}.tar.bz2"
# GPL-2 for the gnutls-extras library and LGPL for the gnutls library.
LICENSE="LGPL-2.1 GPL-2"
SLOT="0"
-KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ~ppc-macos ppc64 s390 sh sparc x86"
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ~ppc-macos ppc64 s390 sh sparc x86 ~x86-fbsd"
IUSE="zlib doc crypt"
RDEPEND=">=dev-libs/libgcrypt-1.2.2
@@ -32,6 +32,13 @@ DEPEND="${RDEPEND}
# libtasn1
# opencdk
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+
+ elibtoolize
+}
+
src_compile() {
# Needed for mips and probably others
gnuconfig_update