summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/rpc2/rpc2-1.22.ebuild')
-rw-r--r--net-libs/rpc2/rpc2-1.22.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-libs/rpc2/rpc2-1.22.ebuild b/net-libs/rpc2/rpc2-1.22.ebuild
new file mode 100644
index 000000000000..b0f579c65031
--- /dev/null
+++ b/net-libs/rpc2/rpc2-1.22.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-libs/rpc2/rpc2-1.22.ebuild,v 1.1 2004/05/12 00:46:01 dragonheart Exp $
+
+DESCRIPTION="Remote procedure call package for IP/UDP (used by Coda)"
+HOMEPAGE="http://www.coda.cs.cmu.edu/"
+SRC_URI="ftp://ftp.coda.cs.cmu.edu/pub/rpc2/src/${P}.tar.gz"
+IUSE=""
+SLOT="1"
+LICENSE="LGPL-2.1"
+KEYWORDS="~x86 ~ppc ~sparc ~alpha ~hppa ~mips ~amd64 ~ia64"
+
+RDEPEND="virtual/glibc"
+
+# Questionable dependancies
+# >=sys-libs/lwp-1.10
+# >=sys-libs/ncurses-5
+# >=sys-libs/readline-4.1"
+
+DEPEND="${RDEPEND}
+ sys-apps/gawk
+ sys-apps/sed
+ sys-apps/grep
+ sys-devel/libtool"
+
+src_install() {
+ make DESTDIR=${D} install || die "make install failed"
+
+ dodoc NEWS
+}