summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/geekcredit/geekcredit-0.016.ebuild')
-rw-r--r--net-misc/geekcredit/geekcredit-0.016.ebuild40
1 files changed, 40 insertions, 0 deletions
diff --git a/net-misc/geekcredit/geekcredit-0.016.ebuild b/net-misc/geekcredit/geekcredit-0.016.ebuild
new file mode 100644
index 000000000000..9b2edd737554
--- /dev/null
+++ b/net-misc/geekcredit/geekcredit-0.016.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/geekcredit/geekcredit-0.016.ebuild,v 1.1 2004/04/09 16:04:46 zul Exp $
+
+inherit python
+
+MY_P=${P/geekcredit/gc}
+IUSE=""
+DESCRIPTION="Rawdog - RSS Aggregator Without Delusions Of Grandeur"
+SRC_URI="http://download.gna.org/geekcredit/${MY_P}.tgz"
+HOMEPAGE="http://www.geekcredit.org/"
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+DEPEND="virtual/python
+ app-crypt/gnupg"
+RDEPEND=${DEPEND}
+
+S=${WORKDIR}/${MY_P}
+
+src_compile() {
+ einfo "There is nothing to compile."
+}
+
+src_install() {
+ python_version
+ dobin GCPocket.py
+ dodoc *.txt
+ cp test.sh ${D}/usr/share/doc/${P}/
+ insinto /usr/lib/python${PYVER}/site-packages/
+ doins GeekCredit.py
+ insinto /etc
+ doins gc.cfg
+}
+
+pkg_postinst() {
+ einfo
+ einfo "Look at /usr/share/doc/${P}/test.sh for examples of most commands."
+ einfo
+}