summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/hylafax/hylafax-cvs-000614-r1.ebuild')
-rw-r--r--net-misc/hylafax/hylafax-cvs-000614-r1.ebuild53
1 files changed, 53 insertions, 0 deletions
diff --git a/net-misc/hylafax/hylafax-cvs-000614-r1.ebuild b/net-misc/hylafax/hylafax-cvs-000614-r1.ebuild
new file mode 100644
index 000000000000..73535adfb326
--- /dev/null
+++ b/net-misc/hylafax/hylafax-cvs-000614-r1.ebuild
@@ -0,0 +1,53 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-misc/hylafax/hylafax-cvs-000614-r1.ebuild,v 1.1 2000/08/09 22:58:28 achim Exp $
+
+P=hylafax-cvs-000614
+A=${P}.tar.bz2
+S=${WORKDIR}/hylafax
+CATEGORY="net-misc"
+DESCRIPTION="HylaFAX Faxserver"
+SRC_URI="ftp://gentoolinux.sourceforge.net/pub/gentoolinux/current/distfiles/"${A}
+HOMEPAGE="http://www.hylafax.org"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ zcat ${O}/files/${P}.patch.gz | patch -p1
+}
+
+src_compile() {
+ cd ${S}
+ make
+}
+
+src_install() {
+ cd ${S}
+ dodir /usr/bin
+ dodir /usr/sbin
+ dodir /usr/lib/fax
+ dodir /usr/libexec
+ dodir /usr/man
+ dodir /var/spool/fax
+ dodir /etc/rc.d/init.d
+ make BASEDIR=${D} install
+ prepman
+
+ dodoc COPYRIGHT README TODO VERSION
+ docinto html
+ dodoc html/*.html html/*.gif
+ for i in Majordomo Modems Modems/Hayes Modems/Supra Modems/Telebit \
+ Modems/ZyXEL
+ do
+ docinto html/$i
+ dodoc html/$i/*.html
+ done
+ docinto html/icons
+ dodoc html/icons/*.gif
+}
+
+
+
+
+