summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/tftp-hpa/tftp-hpa-0.40.ebuild')
-rw-r--r--net-misc/tftp-hpa/tftp-hpa-0.40.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-misc/tftp-hpa/tftp-hpa-0.40.ebuild b/net-misc/tftp-hpa/tftp-hpa-0.40.ebuild
new file mode 100644
index 000000000000..711ccb89d652
--- /dev/null
+++ b/net-misc/tftp-hpa/tftp-hpa-0.40.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/tftp-hpa/tftp-hpa-0.40.ebuild,v 1.1 2004/12/09 20:50:31 squinky86 Exp $
+
+DESCRIPTION="port of the OpenBSD TFTP server"
+SRC_URI="mirror://kernel/software/network/tftp/${P}.tar.bz2"
+HOMEPAGE="http://www.kernel.org/pub/software/network/tftp/"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~sparc ~x86 ~s390"
+IUSE=""
+
+DEPEND="virtual/libc
+ !virtual/tftp"
+PROVIDE="virtual/tftp"
+
+src_install() {
+ make INSTALLROOT=${D} install || die
+ dodoc README* CHANGES INSTALL*
+
+ insinto /etc/conf.d
+ newins ${FILESDIR}/in.tftpd.confd in.tftpd
+ exeinto /etc/init.d
+ newexe ${FILESDIR}/in.tftpd.rc6 in.tftpd
+}