summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/bittorrent/bittorrent-5.2.0.ebuild')
-rw-r--r--net-p2p/bittorrent/bittorrent-5.2.0.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/net-p2p/bittorrent/bittorrent-5.2.0.ebuild b/net-p2p/bittorrent/bittorrent-5.2.0.ebuild
index ad15104e0e4f..069c5318d536 100644
--- a/net-p2p/bittorrent/bittorrent-5.2.0.ebuild
+++ b/net-p2p/bittorrent/bittorrent-5.2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/bittorrent/bittorrent-5.2.0.ebuild,v 1.1 2008/03/01 19:57:11 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/bittorrent/bittorrent-5.2.0.ebuild,v 1.2 2008/07/10 14:09:55 armin76 Exp $
WX_GTK_VER="2.6"
inherit distutils fdo-mime eutils wxwidgets
@@ -41,6 +41,10 @@ pkg_setup() {
die "You must build wxGTK and wxpython with unicode support"
fi
fi
+
+ if ! built_with_use dev-lang/python threads; then
+ die "${PN} needs dev-lang/python with USE=\"threads\""
+ fi
}
src_unpack() {