summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-wireless/opd/opd-0.2.ebuild')
-rw-r--r--net-wireless/opd/opd-0.2.ebuild36
1 files changed, 36 insertions, 0 deletions
diff --git a/net-wireless/opd/opd-0.2.ebuild b/net-wireless/opd/opd-0.2.ebuild
new file mode 100644
index 000000000000..d755538e0c00
--- /dev/null
+++ b/net-wireless/opd/opd-0.2.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-wireless/opd/opd-0.2.ebuild,v 1.1 2004/12/15 16:53:33 ticho Exp $
+
+inherit eutils
+
+MY_PV="v${PV}-2003-03-18"
+DESCRIPTION="OBEX Push daemon for BlueZ and IrDA."
+HOMEPAGE="http://oss.bdit.de/opd.html"
+SRC_URI="http://oss.bdit.de/download/opd-${MY_PV}.tgz"
+LICENSE="as-is"
+
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="virtual/libc
+ dev-libs/openobex
+ net-wireless/bluez-libs"
+
+
+S=${WORKDIR}
+
+src_compile() {
+ epatch ${FILESDIR}/${PV}-compile-fix.patch
+ make || "compilation failed"
+}
+
+src_install() {
+ dobin opd
+}
+
+pkg_postinst() {
+ einfo "As there is no documentation included, please read the information on URL:"
+ einfo "\t\t${HOMEPAGE}"
+}